Author Topic: Email settings on silence detector  (Read 3783 times)

Aaron

  • Guest
Email settings on silence detector
« on: July 12, 2012, 08:11:29 pm »
My outgoing email server uses port 80 instead of the default 25.  I think that is why I'm getting a connect error when I run a test.  Is there a way to change that port (if that indeed is my problem)? Thanks

Aaron

  • Guest
Re: Email settings on silence detector
« Reply #1 on: July 12, 2012, 08:43:09 pm »
Well, nevermind, I just tried something and it worked.  I added a :80 to my smtp settings and all is good