Post reply

Name:
Email:
Subject:
Message icon:

Verification:
Unregistered users must pass a verification.

Please enter the number from the picture :

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Flavio
« on: February 24, 2013, 06:04:59 am »

Same here. But I'm on Windows 7 32 bit.
Remote COM Port 1.4 seems to be working on XP Professional, I can even connect to the HW VSP on the WIN 7 computer, I see it's IP number on Remote COM Port.
Neither version 3.1.2 nor the one from the link worked for me.
I was able to create a virtual port on the local computer once but didn't work at all.
Now with the latest version the CREATE COM bottom is grayed out .
Reinstalling the one from the link older one the create COM is available but no virtual com is created, nothing happens.

Any suggestions?

Thanks 
Posted by: Cesar
« on: February 12, 2013, 04:45:25 pm »

Hello,

Can you tell me wath version does work, I tried 3.1.2 and does not.

thanks
regards
Posted by: Runout
« on: March 09, 2012, 04:31:09 am »

I love the Pira CZ Remote COM Port, but I had to use the  HW VSP3 - Virtual Serial Port available from here  http://www.hw-group.com/products/hw_vsp/index_en.html. The one avaible for download here didnt work for Windows 7 64bit.
 
I also needed Pira CZ Remote COM Port to run as a service to do this, I set it up to work properly. Then in the .ini file I set it to run as hidden.

Then I used ServiceEx to get it running as a service which I got from here http://serviceex.com/