Post reply

Message icon:

Unregistered users must pass a verification:

Please enter the number from the picture above which is showing FM broadcast antenna:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Jan
« on: April 02, 2020, 09:47:10 pm »

Ok, it should be fixed now:

Any reports are welcome.
Posted by: Jan
« on: April 01, 2020, 11:12:51 pm »

Original SSL libraries support only TLS 1.1. Many popular email providers now require at least TLS 1.2. I'll update the application in near future, unfortunately I'm very busy now.
Posted by: RARUIZ
« on: March 24, 2020, 06:03:16 pm »



I think i have the same problem ..

Can someone help me to change the SSL file libraries? where should i download it?

Thank you
Posted by: tallone
« on: January 19, 2020, 11:44:14 am »

I was able to solve this by replacing the SSL libraries with more recent versions.
Posted by: tallone
« on: January 07, 2020, 10:52:56 pm »

Thanks for responding Jan. It's definitely the correct address and port - I've been able to add the account to Thunderbird using the same details without any problems. Could it be that the app isn't waiting long enough (for what may be a slow server) to provide a response and throwing an error?

I've tried intentionally entering an incorrect port and note that this generates ERROR: Connection Timed Out instead.

Thanks again
Posted by: Jan
« on: January 07, 2020, 09:09:26 pm »

The mail server is probably not reachable on the port selected. The port may be incorrect or blocked by firewall or ISP.
Posted by: tallone
« on: January 07, 2020, 08:58:19 pm »

I have a feeling that this issue stems from something our hosting provider has changed, but I'm not sure how to resolve it.

We have recently found that Send email has stopped working, with no changes to the settings in the 1.4d instance we have been using. It looks as though our hosting provider has recently (finally) enabled SSL, but when I tick this box and specify the port I'm unable to send a test message. A dialogue pops up with "ERROR: Read Timeout".  Frustratingly, this error doesn't appear in the help file or in any other threads. Any ideas?

I've tried updating to version 1.4e, to no avail. This is a Windows 8.1 device.

Thank you.