Author Topic: RDS32 date changes  (Read 2734 times)

frank

  • Guest
RDS32 date changes
« on: April 01, 2016, 09:03:03 am »
our radio station uses the rds32 encoder and it runs outside of network so nothing nut out control pc can write to it.
However periodically its date goes wrong.
Bringing up the date shows that the date and the month have been swapped around sometimes the month reads greater than 12 so i imagine it cycle. We set the sate correct and it runs fine for wa while then it goes off again. we set the magicrds to periodically update and that works fine for a while but occasionally the software is closed down and the date on the rds goes off again. Coes anyone know what's going wrong?

Jan

  • Hero Member
  • *****
  • Posts: 567
Re: RDS32 date changes
« Reply #1 on: April 01, 2016, 03:29:06 pm »
There's no 'RDS32' product from us. You should contact the original manufacturer or attach a photo for the product identification.
The PIRA32 encoders include real-time clock circuit and keep date all the time with only one exception - if the on-board battery is weak and power supply is disconnected.

frank

  • Guest
Re: RDS32 date changes
« Reply #2 on: April 02, 2016, 12:28:37 am »
it's the PIRA32 encoder. The one with rs232 only.

Jan

  • Hero Member
  • *****
  • Posts: 567
Re: RDS32 date changes
« Reply #3 on: April 02, 2016, 06:40:27 pm »
Please attach a photo for the product identification.

frank

  • Guest
Re: RDS32 date changes
« Reply #4 on: April 04, 2016, 06:32:30 pm »
I have no photo of it. I configure it from downstairs. It's one only with a serial port.

frank

  • Guest
Re: RDS32 date changes
« Reply #5 on: April 04, 2016, 06:36:44 pm »
our radio station uses the rds32 encoder and it runs outside of network so nothing nut out control pc can write to it.
However periodically its date goes wrong.
Bringing up the date shows that the date and the month have been swapped around sometimes the month reads greater than 12 so i imagine it cycle. We set the sate correct and it runs fine for wa while then it goes off again. we set the magicrds to periodically update and that works fine for a while but occasionally the software is closed down and the date on the rds goes off again. Coes anyone know what's going wrong?
Scratch that. It's not one of yours. I've been informed it's a bw-broadcast one.
This explained why you didn't recognise the model name.