Post reply

Message icon:

Unregistered users must pass a verification:

Please enter the number from the picture above which is showing FM broadcast antenna:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Jan
« on: May 12, 2021, 01:06:49 pm »

Usually applications cannot write to C:\

Please create a subfolder for your file.

You don't need the communication monitor to be enabled. You also don't need to create any virtual port if data will be provided by the External text tool: Destinations - sendto "connection_name"
Posted by: South Coast FM Tech
« on: May 12, 2021, 12:54:31 pm »

I've now added a new connection, using Bridge.
The log file is never written to. I've tried various locations & filepaths/filenames.

Do I need to also add a Virtual Port? Tried to do that, but 'Internal Channel' was greyed out.

In the Log File connection, does the Communication Monitor need to be 'ON'? It currently is. Is that important?

'Log file' connection:
Connection kind: Bridge
Connection type: Internal
Data Distribution: saveto file:"c:\rds.txt" mode:"append"

Thanks, Rod
Posted by: Jan
« on: May 12, 2021, 08:43:05 am »

If you select Connection Kind as 'RDS Encoder', you must also specify the encoder model.

If you select Connection Kind as 'Bridge', no device model applies so that's the correct setting for this purpose.
Posted by: South Coast FM Tech
« on: May 12, 2021, 03:12:43 am »

Running Magic RDS 4.0.26 licensed. Trying to create a log file.
Help file m4vp.pdf  page 7 refers to File Writer.

Add New Connection
Internal Channel
saveto file:"d:\rds.log"

ERROR popup:
'No device model selected'

saveto file:"d:\rds.log" mode:"append" gives the same error.