Post reply

Message icon:

Unregistered users must pass a verification:

Please enter the number from the picture above which is showing FM broadcast antenna:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: Jan
« on: March 22, 2017, 08:29:18 pm »

The issue has been fixed in version 1.4b. This version also fixes the 'Send Hello first' error when sending email via
Posted by: Jan
« on: March 22, 2017, 04:28:48 pm »

Thanks for that report. Finally I found a PC on which the app has the same behavior. It's also Windows 7 SP1. All other 12 PC's I've tried were OK. Hope I'll be able to fix that soon. For now you may use the older version 1.3a which works ok.
Posted by: mudhenn
« on: March 20, 2017, 03:39:31 pm »

I have the same problem. When I start the software (1.4) it seems to do nothing, but creates an icon in the right tray. Right-Click does nothing, left-click just indicates an click (or changes the color, if you want to put it that way), but does nothing. After I reinstalled it multiple times and also in between deletet teh ini-file, I saw that it now creates the folder for the ini-file, but no ini-file inside it. It worked for me on friday and today not anymore...
All I get is the tray-icon and an 10.972K large prozess called piraside.exe *32, but no working programm. Any ideas?

(Windows 7 Enterprise SP 1 64bit)

Thanks in advance!
Posted by: Jan
« on: December 22, 2016, 08:58:31 pm »

It's interesting because there's no function in the application for changing the icon color. I think the access is blocked by 3rd party software.

  • Terminate the application in Windows Task manager
  • Open the piraside.ini file (usually located in C:\Users\[username]\AppData\Local\Silence Detector)
  • In section [General] find the key Visible and change it to Visible=1
  • Save the ini file and run the application again
Posted by: WB3AWJ
« on: December 22, 2016, 05:30:23 pm »

When I left click on the icon in the tray, it changes color while the mouse button is down.
But no menu.
The right button does nothing.

This is v 1.4 from a fresh download, on Win 7 Pro SP1.

What is strange, it works as advertised on one computer, my office desktop.
Several others I've tried (same hardware, same OS version) exhibit the above behavior.

Are there any known conflicts?
Any command line switches to force it to be visible?

Posted by: Jan
« on: December 22, 2016, 08:33:54 am »

You can either righclick on the icon and select Show/Hide in the pop-up menu or doubleclick on the icon.
Posted by: WB3AWJ
« on: December 21, 2016, 11:37:40 pm »

When it starts, it hides to the tray.  I can see it.
But left click, or right click, I can't get it to un-hide.

What am I missing?