Post reply

Name:
Email:
Subject:
Message icon:

Verification:
Unregistered users must pass a verification.

Please enter the number from the picture :

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: admin
« on: July 02, 2015, 08:20:12 am »

It is the PI issue with certainty. Your PI is the same as the PI of the other station. Maybe you have kept the PI at the factory default value of FFFF. There are unfortunately many stations with this PI value, i.e. they have never set their PI from factory default to correct value, usually assigned by the authority. As a result, car radios consider these different stations as one station. Although the value of FFFF is used worldwide as a factory default for the PI, car radio manufacturers ignore this fact.

It is always preferred to set correct PI as soon as possible. For the PIRA32, you may do it using any of the following methods:

  • In Magic RDS, go to menu item Help and select the Basic RDS Settings Wizard option. This feature will calculate your PI automatically.
  • In Magic RDS, go to the Program sheet and edit the PI field. Then click on Store button. See the image below for details.
  • For experts only: In terminal, enter the command PI=<new value> and *PI. See the technical manual for details.

After you change the PI, don't forget to tune your station manually on the receiver and store it again to the preset memory. Otherwise the car radio will still search for the old PI.

Related F.A.Q.:
http://pira.cz/rds/show.asp?art=rds_encoder_support#switch
http://pira.cz/rds/show.asp?art=rds_encoder_support#piseek
http://pira.cz/rds/show.asp?art=rds_encoder_support#q4
Posted by: lapsa
« on: July 02, 2015, 03:59:21 am »

hello, I have a problem. in cars , tuning the radio switches automatically to another radio that has RDS . I think it's because my radio and the other has the same PI , is it? , if so, how change my PI on my encore pira32 ? thanks


LINK video: https://www.dropbox.com/s/pa54jjupxbpezih/2015-07-01%2014.02.14.mp4?dl=0

NOTE:
My radio: 101.1
Other radio: 103.1
Use jazler
sorry, use a translators . . .